2D Tutorial

Project Description:

This project has been set-up to demonstrate the basic features of VisualAnalysis. You will model and analyze the following two-dimensional frame with a curved glue-laminated member.

Running VisualAnalysis:

Locate the VisualAnalysis icon in the IES folder created when the program was installed. This can be found in the Start menu under Program Files | IES. Click the icon to start VisualAnalysis. If you prefer to start from Explorer, or create a desktop shortcut, the executable program file is located here, by default:

C:\Program Files\IES\VA50\VisualAnalysis.exe

Setting Up the Project:

When VisualAnalysis is first started a new project is automatically created, including service load cases. Aspects such as load cases and project type for these automatic projects are customizable through the Tools | Customize Behavior menu. Following is typically what you will see when VisualAnalysis is first started.
For this tutorial we all want to be on the same page so go to Edit | Project Information. Name the project 2D Tutorial, and specify the structure type as a Plane Frame.

We also need to adjust the project's units so go to Edit | Project Units. Choose U.S. ft-k on the Saved Styles tab and then click the Load button.

Now that our project is set-up we can start drawing our structure. We will start with the column on the left side of the structure. Before you begin to draw the member
you will need to adjust the zoom. The default coordinate system only allows you to
draw a member about 15 ft long. We will need to draw one 42 ft long. Use your
mouse wheel to scroll out or use the Zoom Out button to adjust the coordinate
system until you are able to draw the entire member.

The coordinate display is located in the lower right corner of the VisualAnalysis
Status bar. It shows the current position of the mouse cursor with respect to the
global XY axes. Notice that as you move your mouse cursor over the model
window, the coordinates change accordingly. This display can help to properly
position members. As you draw a member the coordinate display changes to show
the position of the cursor relative to the member start point. This feature is helpful
for ensuring proper member length and orientation.

As you drag the mouse you are only allowed to begin and end members at points on
the grid (or existing nodes). It will frequently happen that a given project will
require a grid spacing or coordinate system different from the default setting. The
grid can be reconfigured to accommodate this.

Notice also that as you drag the cursor a small picture of a member accompanies it.
This is VisualAnalysis’ way of confirming that you are drawing a member (as
opposed to a plate or some other element).

**Modeling the Structure:**

Zoom out (discussed above) until you can move your mouse cursor over the point
(0,42). Position the mouse cursor over the intended location of one end of the
member. For this project we will start the member at (0,0) as shown.

Depress the left mouse button and drag the cursor to the location of the second end
of the member (0,42). Release the left mouse button and the new member will
appear with nodes at the two ends.
VisualAnalysis offers many options to complete a single command. For example you can edit the above member in the following ways:

- Double click the member to receive an edit dialog box.
- Select the member with the left mouse button, then right click and choose to Edit Member to receive the same dialog box as above.
- Select the member and use the Modify tab of the Project Manager. If the Project Manager is not showing on the left side of your screen, press F2 or select Edit | Show or Hide | Project Manager.

Continuing with our project, if the member is not already selected, select it by clicking on it once. Using the Modify tab of the Project Manager (discussed above) change the member to a Steel Section. This is done under the Shape sub-heading by changing Source to Database and then clicking on the Name button. This will bring up a new window showing all of the available database shapes. Under AISC Shapes and W, select a W12x79. There is a default material associated with each shape type. For example the default material for an AISC W shape is A992 Gr. 50 steel. If this is not the correct material for your shape, you may change it under the Material section of the Modify tab.
Change the Source to Database and double click in the Name field to select a W12x79

**Basic Users:** The Basic Level of VA does not support the Model | Generate Copies or the Model | Rename commands. Where the Generate Copies command is used in the following steps, you will have to graphically draw the members. Likewise with the Rename command you will have to rename each member individually.

With the column member still selected we will use **Model | Generate Copies** to create two more columns. In the Generate Copies dialog, use a Rectangular Pattern. Make one copy in the x-direction at 30 ft.
Repeat the process to create the third column at 55 ft. With the three columns generated, select all of them and choose **Model | Rename**. Rename them with a COL prefix.

There are a number of ways to select multiple items in VisualAnalysis. One way is to simply hold the Ctrl key down while clicking various elements. Another method is to hold down the Shift key and click on a single element. This will select all the elements of this type. For example if you hold the Shift key and click on a node, all the nodes will become selected. A third method is to hold the Shift key and click and drag a box around the items you want selected. Lastly, holding down both the Shift and Ctrl keys and clicking on an element will select all the elements with that prefix. For example, holding both the Shift and Ctrl keys and clicking on a member with the COL prefix would select all members with the COL prefix. This leads to the importance of giving good names to the elements of your models.

Renaming members as you create a model can help you load the model and sort results later in the process. Note the options that VisualAnalysis gives you in the renaming window.

Use the Rotate and Zoom commands to obtain the view you want. You may also use the mouse wheel to zoom and pan in the model. Another useful feature is the ability to rotate the model using the Ctrl and arrow keys. Simply hold down the Ctrl key and use the arrow keys to "nudge" the model.

Continuing, turn off the grid by going to the Grid tab of the Project Manager and unchecking the Enabled option. Draw in the upper girder between the top nodes of the outside columns. This member will cross the middle column so the software will prompt you and ask if you would like to split the new member. Choose yes to split the member. Specify these girders as W24x68 in the same fashion as the columns.
Select both roof girders and choose **Model | Generate Copies**. As before, use a rectangular pattern and this time copy twice in the –y direction at 14 ft.

VisualAnalysis has a very useful Find Tool that allows you to quickly sort through members, nodes, plates, load cases, and more. To use this feature you can click the binoculars on the Toolbar, choose **Edit | Find**, or simply hit Ctrl + F.
To sort items in the Find Tool you can simply click on the header button of the column that you want to sort by. For example, if you want to sort by name alphabetically, simply click on the header labeled Name. Clicking it once will sort it from A to Z and clicking again will sort it from Z to A.

Using the Find Tool described above, sort the members by Name. Select the beams, which should all be labeled with the prefix M. Now rename these with the prefix G using the **Model | Rename** command.

Using the Project Manager, under the Grid tab, enable the grid. Choose Polar Coordinates for the type and set the X offset to 55ft (the right support location). Leave the Y offset at 0 ft, set the angle spacing to 9 degrees, radial spacing to 14 ft, and enable big dots.
Draw in the first curved member, then select it and specify it as Western Species GL3.125x22.5. Draw in the remaining members. After that, select all of the curved members and rename them with the CURV prefix using the Model | Rename feature. Turning off member names and properties using the Filter Tab and the grid, the structure should look like the following.

Now we must support the structure. Select the lower nodes and make them pinned supports by selecting this option from the Support Type dropdown box under the Modify tab of the Project Manager.
The curved glulam beam is presently modeled as connected to the steel frame by a rigid connection. This is not typically a real world situation. To change this, the strong axis moment should be "released" near the node where the glulam member connects with the steel frame. The following section describes how to do this. The end releases are shown as small circles at the node where the release is. Node 1 and Node 2, on the Project Manager, are determined by the direction the members were drawn.

Select the glulam member connected to the steel frame. Using the Project Manager, under the Modify tab, change the connection type to Pin-Fix.

**Loading the Structure:**

To apply loads to a structure, service load cases must exist. When VisualAnalysis is first started, it automatically creates service load cases for you based on the Load Cases tab of **Tools | Customize Behavior**. If no service cases are present in your model, you can always create them using **Load | New Service Case**. Choose Load | Edit Case or Combination and select the Dead loads service case. On the the Service Case tab, choose Don't add the structure weight to this service case. This will prevent it from analyzing the Dead loads case and keep things simpler for now. Change the load case selection in the Status Bar to the Snow Load case.

For this project assume a 25 psf snow load, and that this is an interior frame with a 25 ft tributary width. We will apply this load to the roof girders and to all of the curved beam members.
Select the roof girders, right click and choose to Apply Member Loads. Choose a uniformly distributed load. Select the Magnitude tab and apply a –0.625 k/ft load on the full member length. (I.e. Total Load = (25 psf)*(25 ft) = 625 plf). Click OK.

![Create New Member Load(s)](image)

Note: The minus sign implies the load is in the negative global Y direction. The placement of the load was taken care of at the beginning of this process by selecting the roof girders. If you needed to change the placement for any reason, there is a placement tab provided in the Load dialog.

Repeat this process for the curved members too, only this time, apply the load over the *projected* member length.

![Snow loads - Model View](image)
Analysis and Results:

One of the new features of VisualAnalysis 5 is the Analyze | Check Model for Errors feature. This feature goes through your model and checks for common modeling problems that would prevent a successful analysis. This step should always be performed before you analyze. With a clean bill of health for our model, we can proceed with the analysis. As a last step before analysis go to Analyze | Analysis Options. For this project we are not worried about mode shapes or P-Delta analysis so uncheck these options. Perform an Analysis by selecting Analyze | Analyze Now or by clicking the lightning bolt button on the Toolbar. You should briefly see a progress bar go by in the Status bar and when finished you should see a Result View.

The magnitude of the exaggeration of the deflected shape can be adjusted using the Factor setting on the Filter tab. The default factor is 0.2. As you decrease this value, the effect will be less. A zero will show the true deflection.

There are several ways to generate reports of your analysis results. You can see the Quick Report, or you can use the Report Wizard to create a report based on a predefined style, modify one of the predefined styles, or start from scratch and create a custom report. First we will create a simple custom report and save it as a predefined style.

Results:

Choose Report | Report Wizard, or right click and choose Report Wizard. Check the box to "Create a custom made report from scratch" then choose Next.
Select "Member Internal Forces" and "Member Local Displacements" and click the In button to add them to the report. Choose Next.

You can use the "Table" drop down box to choose which table to select items for. For each of the three tables in our report a different set of available items can be chosen. Choose all three tables, one at a time, and view the list of available and selected items each. Use the default selected items and click Next to continue.
Check the "Detailed table of all results" item. Leave the "Number of member result sections" at the default of 10. Choose Next.

On the next dialog, select "All Objects" and click Next. On the Load Cases to Report dialog, choose to "Select from the load cases below", then click on the Snow loads case.
On the following dialog, leave the default selection of All Results. Click Finish and our report should appear.

As you scroll down the report window you will notice that some of the results are displayed in boldface type. These are the extreme values for that column.
To save the previous report style, choose **Report | Save Report as Style**, or right click, to open the Save Report Style window. Enter a name and click OK if you wish to save this style, if not click Cancel. Styles can be changed or deleted using the **Report | Manage Report Styles** command. Use the Print Preview to view the Report. If you want to switch back to a Result View or Model View, either minimize the report window or switch using the Window menu.
Next we will create a Graphical Report. This will allow us to display the forces and stresses in the elements graphically. There are several ways to display the results. The first way is through individual member graphs. The second method allows you to display the forces or stresses on the result model itself.

**Individual Member Graph**

Select a roof member that has deflected significantly. Then right click and choose Graph Member. You should see a graph similar to the following showing the member displacement, shear, and moment.

You can customize a member graph by right clicking in the window, or changing the information shown with the Project Manager.

**Graphical Report**

Using the Project Manager Filter tab, create a graphical report as shown by selecting Mz from Members Results drop box.
The previous graphical method can be used to get quick moments, shear, or stresses for design purposes. By clicking on any member in the model, you will receive the extreme results for that member. To print the Result View, first drag a corner of the window to make it about the same shape as your paper, then choose File | Print Preview. Make further adjustments (zoom, pan, rotate, and filter) as necessary to get the printed view you want.